Quantcast
Channel: High Availability (Clustering) forum
Browsing index pages (201 articles)

[Announcement] “High Availability (Clustering)” Forum will be migrating to a...

This “High Availability (Clustering)” Forum will be migrating to a new home on Microsoft Q&A! We’ve listened to your feedback on how we can enhance the forum experience. Microsoft Q&A allows us...

View Article


Why continue to choose disk witness when file share witness is better

Hi,I have made a lot of tests  last 3 weeks and my conclusion is : File share witness is the best option. And this is why :I have 2 nodes clusters running on physical blades in 2 different chassis. -...

View Article


Windows Server Failover Clustering

Hello good afternoon, I do not know if it is the right place, but I have a doubt, we want to create a Clustering Failover with Windows Server 2019, my doubt is that if it requires a special version to...

View Article

Dup pings on one node

Hi,We have a failover cluster on Windows Server 2019 with 2 nodes.When I ping a VM from a linux machine I get duplicated pings if the VM is on the first node. All VMs on that node do the same...

View Article

New Architecture with Windows Failover Cluster

Hello  I need to configure a new architecture on Windows Server 2019 with Windows 10 end-points. This configuration will sustain domain controllers (ADDS & DNS), DHCP, KMS, certification services,...

View Article


File Share Witness Path Changes

Hi We are planning to change the FSW path on existing three node cluster, is required downtime?, if no what is the impact if i will change the path that time, also do we need to copy any olde config...

View Article

By mistake local administrator group permission is denied for Quorum disk

Hi, I have 2 node fail over cluster in Windows 2003 server. Its cluster service account have local admin privilege. I removed this admin privilege from quorum disk by denying Administrators Group from...

View Article

Windows cluster - Hardware migration with Windows 2016 upgrade

Dear Cluster Gurus.This is my scenario:Existing setup : HP Gen 7 physical hosts with Windows 2008 R2 --> We have two node windows cluster (node1 & node2) running Oracle database / 3rd part...

View Article


ADMIN $ share on the failover cluster does not exist

Colleagues, help! I have a working CLUSTER cluster of two nodes. On both nodes is windows server 2012R2. I am trying to install the Data Protection Manager 2012R2 agent to protect my cluster. In doing...

View Article


Rebooting Server 2016 SQL Failover Cluster Node results in Blue Screen 0x0D1...

Hello,I have an odd one. While a node is live, without draining or removing from the cluster we do the following:1. Reboot it2. Upon coming back up, sign in3. Within a minute itll bluescreen4. Boot...

View Article

Microsoft Server 2008 Failover Cluster Error Event ID 1230

We are getting the following error, Event ID 1230. Cluster resource 'FileServer-(xxxx)(Cluster Disk 3)' (resource type", DLL "clusres.dll') either crashed or deadlocked. The Resource Hosting Subsystem...

View Article

Validate Active Directory Configuration

Hi Folks, Getting the below error while testing the cluster failover validation .Description: Validate that all the nodes have the same domain, domain role, and organizational unit. Start: 8/14/2019...

View Article

Failover Clustering Task Scheduler Survey

If you use or are interested in the Failover Cluster Task Scheduler, the product group is interested in your input.  Here is a survey posted by cluster product...

View Article


Microsoft windows server 2012 Cluster issue.

Hello!We have a Hyper V cluster setup which includes Multiple blade servers  all are running Windows 2012.  When i try to live migrate between nodes,only one node occurred below error.Note:That node...

View Article

Listing of all Failover Clustering Events for Reference

I am not a moderator, but this might be worth setting up as a sticky note for this forum.Ever need to know what a particular cluster event meant?  Have trouble finding a good explanation of the code?...

View Article


Hot Topic | Installing Exchange 2013 CU22

Hey Guys, Initiating this thread to discuss to prepare ourselves to install the recent CU22 update for Exchange 2013From the technet blogs its very clear that we have the below issues focused n...

View Article

Hyper-V replica from WS2012 Cluster to standalone server

Hello, I would like to have your opinion and if yes or no it is a normal behaviour.I am experiencing an issue regarding the behaviour of my replication architechture from clustered servers to...

View Article


Image may be NSFW.
Clik here to view.

SQL 2012 Failover Cluster - unable to start because of 'Network Name' failed.

Hi all, Running a 2012R2 Failover Cluster with SQL 2012. I'm unable to start the SQL 2012 Cluster Role because of the following error;Log Name:      System Source:...

View Article

DAG is not working

hi all . currently we have DAG with two windows server 2012 server running 2013 DAG , the issue is that the DAG not working and when checking the cluster services it is showing that ( Unable to obtain...

View Article

Cluster Set documentation

Cluster engineering has just posted a new blog regarding Cluster Sets that includes a video and links to Cluster Sets...

View Article
Browsing index pages (201 articles)


Latest Images